Genesis Gateway Outage
Incident Report for emerchantpay
Postmortem

Dear Merchant,

We have analyzed the detailed impact and can confirm this was a partial outage - we have a total of 81 transactions in error status due to this. We are preparing a more detailed incident report to be sent later today. We apologize for the inconvenience.

We will continue active monitoring and notify you in case this is needed.

Kind Regards,

Emerchantpay Tech Support Team

Posted Jul 09, 2018 - 06:23 UTC

Resolved
Dear Merchant,

A network issue has been identified, and resolved in the last few minutes. All processing and services are now working without any issues.

We will continue active monitoring and notify you in case this is needed.

If you need further assistance or information, do not hesitate to contact us at Tech-Support@emerchantpay.com.

Kind Regards,
emerchantpay Tech Support
Posted Jul 09, 2018 - 05:41 UTC
Investigating
Dear Merchant,

Please kindly note that we are experiencing an outage with our gateway, which root cause is currently being investigated.

We will keep you updated on an ongoing basis, and inform you once the issue is resolved.

If you need further assistance or information, do not hesitate to contact us at Tech-Support@emerchantpay.com.

Kind Regards,
eMerchantpay Tech Support
Posted Jul 09, 2018 - 04:59 UTC
This incident affected: PRODUCTION (Genesis - merchant console (PRODUCTION), Genesis - web payment form (PRODUCTION), Genesis - API (PRODUCTION)).