emerchantpay - Genesis - External Provider Partial Outage - 12/09/2024
Incident Report for emerchantpay
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 14:59 UTC
Monitoring
Dear Valued Partner,

Please be informed that the recent disruption in payment processing services with the ECP acquirer has been resolved, and normal transaction processing has resumed.

We are continuing to actively monitor the situation.

We will update the status page accordingly once we are assured that the issue is resolved permanently at the upstream provider.

For more information, please contact us at tech-support@emerchantpay.com.

Thank you for your patience on the matter.

Kind Regards,
Tech Support Team
Posted Sep 12, 2024 - 12:29 UTC
Investigating
Dear Valued Partner,

Please be informed that we are currently experiencing issues with one of our external providers ECP and the transaction processing through this acquirer was temporary disabled.
There is no impact on transactions submitted through other acquirers.

We will update the status page immediately once the processing thru the ECP acquirer is restored and all is back to normal.

For more information, please contact us at tech-support@emerchantpay.com

Thank you for your patience on the matter.

Kind Regards,
Tech-Support Team
Posted Sep 12, 2024 - 06:04 UTC
This incident affected: PRODUCTION (Genesis - web payment form (PRODUCTION), Genesis - API (PRODUCTION)).