Temporary issue with transaction processing with an acquirer 19/09/2023

Incident Report for emerchantpay

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 16:03 UTC

Identified

Dear Partner,

Please be advised that we are experiencing an issue affecting the processing for one of our acquirers.
Our teams are already working on resolving the problems caused by the external processor.

Once we have more information, an additional update will be sent here.
Please, accept our sincere apologies for the inconvenience.

Kind regards,
emerchantpay Technical Support Team
Posted Sep 19, 2023 - 11:31 UTC
This incident affected: PRODUCTION (Genesis - web payment form (PRODUCTION), Genesis - API (PRODUCTION)).